RPC Archival Mainnet Internal - ReadRPC degration
Incident Report for Pagoda
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2024 - 16:57 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2024 - 16:46 UTC
This incident affects: Pagoda APIs (Mainnet - Archival).